Genel 32 Kez Okundu 0

Whatsapp artık eski sürümlerde çalışmayacak

Whatsapp kullanıcılarını üzecek bir ilerleme yaşandı. Geçtiğimiz zamanlarda iOS 12 güncellemesi yayınlanmış olsa da daha önceki iOS sürümlerini ısrarla kullanmaya devam eden pek çok kullanıcı var. Bu anlamda Whatsapp’ı bundan sonra iOS 8 ve önceki sürümü kullanan iPhone sahipleri kullanamayacak.

Whatsapp kullanıcılarını ilgilendiren mühim bir ilerleme oldu. iOS 8 ve altındaki rastgele bir sürümü kullanan iPhone’larda Whatsapp bundan sonra çalışmayacak. Pek çok kullanıcı halihazırda iOS 11 ve iOS 12 sürümünü kullanıyor olsa da, telefonlarının yavaşlamasını istemeyen ya da telefonu imkân vermeyenler daha eski iOS sürümünü kullanmayı sürdürüyor.

Peki Whatsapp’ın bu kararı kimleri vuracak? İşte WhatsApp desteğinden mahrum kalacak iPhone modellerinin tam listesi.

iPhone (İlk jenerasyon)

iPhone 3G

iPhone 3GS

iPhone 4

iPhone 4S


{Ali TEMEL}

2005 yılında bilgisayar ve web merakı ile başlayan, birçok firma bünyesinde çalışarak kendini geliştirerek 2013 yılında ilk şirketini kurmasıyla şekillenmiştir.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir